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STAT!Ref is a product of Teton Data Systems (TDS) that uses Teton
Viewer Software. The product is an easy-to-use medical reference for
today’s busy medical professional. It allows usersto quickly cross-
reference texts to find reliable answers to clinical questions.

TDS search technology was developed to provide fast, accurate results
in support of patient care, research, teaching, and study questions.
Robust search functionality includes: algorithms based on the structure
of the printed material for excellent relevancy ranking, natural
language and Boolean search options, notes, bookmarks and integrated
dictionary application.

The Teton Viewer search and retrieval software used by STAT!Ref can
also be found in other products with libraries formatted for use with
the Teton Viewer software. Once Teton Viewer isinstalled, any

compatible library may be accessed.
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2. System Requirements

CD-ROM

IBM® PC Compatible

A Pentium-based PC or compatible computer
8 MB of RAM (16 MB Recommended)
Windows® 95 or |ater

VGA or SVGA (recommended) Monitor

3 MB available hard disk space

Macintosh® / Mac® OS

68020 or better processor, PowerPC recommended

8 MB of RAM (16 MB Recommended)

Mac OS 7.5.5 or later

Monitor, 16 colors minimum, 256 color or higher recommended
4 MB available hard disk space

3. Installation Instructions

Load CD, CD-Browser will activate (Windows only). Simply follow
the on-screen instructions to navigate the CD-Browser and launch the
installation. If for some reason the CD-Browser does not activate,
please consult the Manual at the root of the CD for more complete
installation instructions. Mac OS users should double-click the CD
icon that appears on their desktop, then double-click the STAT!Ref
INSTALLER icon and follow the instructions on the screen.

Run Teton Viewer and Open Libraries
1. After installation is successfully complete, run Teton Viewer.

2. You will be presented with a personalization screen. Enter your name
and organization, and click OK. Note: This screen does not appear if
you have already installed other Teton Viewer products.

3. In the window that follows, select the library you want to open from
the Library menu if it is not already selected. If the library that you
want to open is not listed in the Library menu, click Scan to add it to
the list or click Other to browse to the location of the library.

4. Enter the appropriate registration number and key code in the spaces
provided, and click OK.

5. For Trial access, simply click Trial.

6. The STAT!Ref library will now open.

Additional CD-ROM Instructions

If you have more than one STAT!Ref CD-ROM, you do not have to
perform a separate installation for your second or third disc, simply
continue with the instructions below to open the libraries on the CD.

Opening Librarieson Another STAT!Ref CD-ROM
OnceYou Have Installed Teton Viewer and Are
Currently Running the Application



Windows 95 and higher:
1. Choose Open Library from the File menu.

2. Insert your second (or third) STAT!Ref disc in your CD-ROM drive.

If thisis the first time that you have inserted this disc the CD
Browser will activate. Simply choose the Exit option on the | eft
side of the screen to quit the CD Browser.

3. Click the Scan button and select one of the new libraries added to
the Library menu. If the new library you are opening is not
displayed in the drop down menu, click the Other button, browse to
the location of that library, and select it (by default it will be located
on the CD).

4. Enter your registration number and key code for that library, and
click OK.

Mac OS:
1. Choose Open Library from the File menu.

2. Click the Other button.

3. Select the STAT!Ref CD-ROM on your desktop and click Eject.

4. Insert your second (or third) STAT!Ref disc in your CD-ROM drive.

5. Wait a moment and alibrary (with an .fx extension) on your second
STAT!Ref CD should appear selected in the window. If not, click
Desktop, select your STAT!Ref CD from the list and then select the
library you want to open.

6. Click Open.

7. Enter your registration number and key code for that library, and
click OK.

Switching Between STAT!REef libraries and Discs

Once you have installed Teton Viewer software and opened libraries
for the first time with the steps above, you can easily switch between
libraries by selecting the library you want to open from the Library
List at the bottom of the File menu. If the library resides on a separate
CD-ROM, you are prompted to insert the appropriate disc.

Mac OS Network Installation

Overview

The two main components of a Mac OS network installation of the
Teton Viewer software are the Teton Viewer application and the Teton
Accessfile.

In a Standard Installation (single user), the Teton Viewer application
and Teton Access file reside in the Teton Viewer Folder installed on
the computer’s hard drive. In a Network Installation, the Teton Access
file resides on the server and is shared by the Teton Viewer application
installed on each workstation. The application will locate the shared
Teton Access file via an alias file named Teton Access which must
exist in the Teton Viewer Folder on each workstation.

Instructions for the Network
Administrator

1. Mount and share the enclosed STAT!-Ref disc(s) on the server.

2. Install Teton Viewer into a shared location on the server by
double-clicking the Teton Viewer Installer icon on one of the
CD-ROM'’s. (Only the installed Teton Viewer Folder needs to be
shared.)

3. A gplash screen will appear, click Continue.
4. A welcome window will open, click Continue.
5. Perform a Standard Installation by clicking Install.

6. You are then prompted to select alocation to install Teton Viewer.
Select alocation on the server where you want to install Teton
Viewer and click Install in "(location)".

7. When a message appears reporting that installation was successful,
click Quit. If installation was not successful, try installing again. If
you continue to have difficulty, please call Teton Data Systems
Technical Support for assistance.

8. After a successful installation, create the Teton Access file by
launching Teton Viewer and opening all purchased libraries. (Once
thefirst library is open, use Open Library in the File menu to open
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thefirst library is open, use Open Library in the File menu to open
more.)
9. Exit Teton Viewer.

10. From each workstation, mount the shared Teton Viewer Folder on
the server and install Teton Viewer by double-clicking the Teton
Viewer Installer icon on one of the CD-ROM'’s. Repeat steps 3, 4.

11. Aninstallation window will appear, click Custom, select Network
Installation, and click Install.

12. Select a location on the workstation where you want to install
Teton Viewer and click Install in "(location)".

13. When you are prompted to select the Teton Access file, navigate to
and select the Teton Access file located in the shared Teton Viewer
Folder on the server created in step 8 above.

14. When a message appears reporting that installation was successful,
click Quit. If installation was not successful, try installing again. If
you continue to have difficulty, please call Teton Data Systems
Technical Support for assistance.

Making Changes to the Teton Access
File

The shared Teton Access file must exist in the Teton Viewer Folder on
the server in order to unlock titles or open new libraries. When making
these changes to the Teton Access file, make sure Teton Viewer is not
running on any workstation. In the Teton Viewer Folder on the server,
rename the Teton Access alias file to Teton Access.tmp and move the
Teton Access file into this location. Launch Teton Viewer on the serv-
er, and make all necessary access changes. When done, quit Teton
Viewer, move the Teton Access file back to it's original location and
rename Teton Access.tmp back to Teton Access.

4. Searching

Now that you have successfully installed Teton Viewer software and
opened your library, you are ready to begin experiencing its many
benefits. This chapter covers how to conduct a search. You will be
shown how to:

* Select Titlesto Search

* Enter a Search Statement

* Select the Search Precision
 Execute a Search

« Utilize the Search Window Tool Bar

Searching begins with the Search window. The Search window opens
when you start Teton Viewer. It can also be displayed at anytime by
choosing Search from the Window menu or New Search from the File
menu. (Choosing New Search closes all other windows and clears the
Search Statement box.)

The Search window is the starting and execution point of any search.
It is divided into three panes where you specify which titles (books,
journals, or chapters) in the open library you want to search, the word
or words you want to search for (Search Statement) and the Precision
of your search. The title bar of the Search window displays the name
of the open library. The Search window tool bar includes additional
search options and a status bar reflects your current title selections.
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Titles to Search

The Titles to Search pane in the Search window lists titles in the open
library. Unpurchased (locked) titles are dimmed and have alock icon
next to them. The Titles to Search pane has an appropriate label for
the library that is open (i.e. Titles to Search, Journals to Search or
Chapters to Search).

NOTE: You can hide locked titles by deselecting the Show Locked
Titles button in the Search window tool bar.

Selecting Titlesto Search

The first step in performing a search is to select titles to search.

To Select Titlesto Search:
1. Click on atitle in the Titles to Search list to add its contents to the
search. Selected titles appear highlighted.

2. Remove a selected title from the search by clicking on it again.

Tip: You can also drag select several titles at once. Use the Select All
button to search all titles and the Select None button to clear all selec-
tions.

Arranging Titles (Not available for all libraries)

You can easily change the display order of titles to move your favorite
titles to the top of the list. The new order is maintained in both the
Table of Contents and Match Summary views. Search results and per-
formance are not affected.

ToArrange Titles:
1. Hold down the Ctrl (Windows) or Control (Mac OS) key on your
keyboard.

2. Click and drag the title to the new position.
A horizontal line with atriangle on the left indicates the new
position.

3. Release the mouse button and the Ctrl (Windows) or Control (Mac
OS) key.

Search Sets Button

The Search Sets feature allows you to select a custom group of titles
to search with the click of one button. For example, if you have sev-
eral drug references that you frequently search you can create a Search
Set called Drug References. When you want to search this set you
simply use the Select Set button to select Drug References and the
titles you included in this set are automatically selected. When you
create a Search Set you can save a Precision setting as well as select
options to Search with Suffixes and/or Thesaurus.

To Create a Search Set:
1. In the Search window, select the titles you want in the Search Set.

2. Select a Precision setting (optional).

3. Click the Search Sets button and select Add Set from the pop-up
menu.

4. Typein aname for the set.
5. To save the Precision setting, check Use Current Precision setting.

6. Check Use Suffixes, if you want to include matches for the word or
words you typed in the Search Statement with different suffixes.
This box may already be checked if the Suffixes button is selected
in the Search window.

7. Check Use Thesaurus, if you want to include matches for synonyms
to the word or words you typed in the Search Statement.
This box may already be checked if the Thesaurus button is
selected in the Search window.

8. Click OK.

To Use a Search Set:
* Click the Search Sets button and select the Search Set you want to
use from the pop-up menu.

To Edit a Search Set:
1. If you wish to change the title selection in the Search Set, select the
titles you want the edited set to contain.

2. Adjust the Precision, Search with Thesaurus and Search with
Suffixes as desired (optional).



3. Click the Search Sets button and select Edit Sets from the
pop-up menu.

4. Select the name of the set you desire to edit.

5. Click Edit.

6. Select the changes you want to make to the Search Set (e.g. Save
current Precision setting, etc.). To change the title selection includ-
ed in the Search Set you must check the box next to “Save current

title selection”.

NOTE: The checkbox is dimmed if the current title selection is the
same as the search sets existing selection.

7. Click OK.
8. A confirmation window appears. Click Yes.
9. Click Done.

NOTE: To change the title selection included in the Search Set you
must check the box next to “Use Current Title Selection”.

To Delete a Search Set:

1. Click the Search Sets button and select Edit Sets from the pop-up
menu.

2. Select the name of the set you want deleted.

3. Click Delete.

4. A confirmation window appears. Click Yes.

5. Click Done.

Select All and Select None Buttons

Select All Select None

Use the Select All button to include all titlesin the Titles to Search list
in your next search.

Use the Select None button to remove all titles in the Titles to Search
10

list from your next search. This button is useful for starting a new
selection of titles.

A Search Statement can be a single word or a combination of words
that you want to find in the text. Since there is a direct correlation
between the number of words you search for, how frequently they
occur in the library and the duration of the search, try to select afew
specific words.

Entering a Search Statement:
* Type in the word or words you want to search for in the Search
Statement pane. For example: diagnosis hypercal cemia.

NOTE: Teton Viewer treats words placed in quotes as an ordered
phrase, meaning that the words must appear in the exact order entered
in the Search Statement. For example, in the Search Statement diag-
nosis of chest pain, you may want to find only those matches where
chest and pain are in order and next to each other. To do this enclose
chest and pain in quotes (i.e. diagnosis of “chest pain”). A period (.),
hyphen (-), and forward slash (/) may also be used to connect two
words together as an ordered phrase.

Writing Effective Search Statements

It may be obvious, but well worth repeating: the more specific your
Search Statement, the better the search results will be. Instead of using
common words that may appear frequently throughout the text, be as
specific as possible. For example, instead of using “chest pain”, use
“myocardial infarction”. This will narrow the search and get you the
information you want more quickly. If your Search Statement requires
use of common words, try to include uncommon words that may fur-
ther narrow the search.

Stopwords

Teton Viewer ignores common words such as “ the”, “and”, and “but”,
in your Search Statement.

Boolean Searching

You can enable Boolean searching with the Search Preference item



Enable Boolean Operators. With this preference selected, Boolean
operators (AND, OR, ADJ, NOT and NEAR/#) entered in the Search
Statement in uppercase letters are used for the search. For example,
myocardial AND cardiac NOT disease or, myocardial NEAR/2 car-
diac.

LEsrch Stabement

e prd balivlarcline

In addition, parentheses are considered for grouping when the Enable
Boolean Operators preference is selected. For example, (lyme ADJ
disease) AND (pregnancy OR infant).

If Boolean operators are used, they override any Precision settings. If
there is no Boolean operator between words, the Precision setting
takes effect.

When the Enable Boolean Operators preference is not selected,
Boolean operators and parentheses in the Search Statement are
ignored.

NOTE: Suffix and Thesaurus searching perform as usual regardless of
any Boolean operators used.

To Enable Boolean Searching:
1. Choose Preferences from the File menu.

2. Click on the Search category on the left side of the window.
3. Select Enable Boolean Operators.

4. Click OK.
Precision Bar

The Precision Bar in the Search window controls the sensitivity of the
search. Lower Precision settings result in a more general search and
may return more matches. Higher Precision settings result in a more
refined search and will usually return fewer matches. A description of
each setting appears to the right of the Precision bar. All settings
ignore word order.
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Four different Precision settings are available. Each setting is repre-
sented by avertical line on the Precision bar.

Praciaion
I — — | G forns s
L High wilhe this My wardi 1

L ow. Only one of the words in the Search Statement must occur in a
document to consider it a matching document. This setting is equal to
aBoolean “OR” search.

Medium L ow. Each word has to be found in a document to consider
it a matching document. This setting is equal to a Boolean “AND”
search.

Near. Each word must be found in the document within x words of
each other, where x is the number set in the edit text box to the right,
to consider it a matching document. Stopwords are not counted in the
words between Search Statement words.

Tip: The default value for x is 10, which is equivalent to a Boolean
“NEAR/10" search. Manipulate this number to find a proximity that
gives the best results for your needs.

High. All words must be adjacent to one another in a document to
consider it a matching document. Stopwords are not counted between
Search Statement words. This setting is equal to a Boolean “ADJ’
search.

Tip: To have Search Statement words searched in exact order, place
the words in quotes.

To Set the Precision:
« Click on one of the four vertical lines of the Precision bar or drag
the dlider bar to the desired setting.

NOTE: When a Search Statement consists of a single word the
Precision setting has no effect. If Boolean operators are used, they
override any Precision settings. (See the Boolean Searching section
earlier in this chapter for details on searching with Boolean opera-
tors.)

@ Tip: You can also change the Precision setting with the following key
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combinations:
Windows:
Alt+Right Arrow - Raises Precision Setting
Alt+Left Arrow - Lowers Precision Setting
MacOS:
Command+Right Arrow - Raises Precision Setting
Command+Left Arrow - Lowers Precision Setting

Tip: The Medium Low Precision setting is very useful when you want
to research the relationship between two or more subjects. (For exam-
ple, smoking and pregnancy.)

Executing a Search
Search Button

Once you have selected titles to search, entered a Search Statement and
set the Precision (or have included Boolean operators in your Search
Statement), you are ready to complete your search.

To Execute a Search:
* Click the Search button or press the Enter or Return key on your
keyboard.

NOTE: The Search button is only active after you have entered a
Search Statement and selected one or more titles.

If your Search Statement contains aword not found in the library,
including misspelled words, a window prompts you to open the Word
List. If the search is successful, match results display in the
SmartMatch® or Match Summary window. If the search fails because
no matches are found, you should lower the Precision setting and/or
include more titles in the search.

Canceling a Search in Progress

You can cancel a search you have executed before the search results
appear.

To Cancel a Search in Progress:

* Click the Cancel button in the Search Progress window or use the
Alt-C (Windows) or Command-period (.) (MacOS) keyboard short
cuts.

14

NOTE: The Search Progress window may only appear for a moment
if the search executes quickly.

Searching Options with the Search
Window Tool Bar

There are a variety of options that you can apply to your search with
the Search window tool bar.

Tip: Place your mouse pointer over atool bar button and Tool Tips
appear with a short description of the button’s function. Tool Tips are
normally active but you can turn them off in the General category of
the File menu Preferences option.

Table of Contents Button

To quickly switch to the Table of Contents, click the Table of Contents
button. The Table of Contents opens with all titles collapsed.

Tip: Double-clicking on atitle will open the Table of Contents and
scroll to that title's outline.

Search History Button

The Search History button alows you to use a Search Statement from
one of your last ten searches. If you click the Search History button, a
pop-up menu appears with alist of your last ten Search Statements.
Thelist is built automatically as you search. You can also clear Search
History with the Search History button.

To Use Oneof Your Last Ten Search Statements:
* Click the Search History button and select a previous Search
Statement from the pop-up menu.

The selected Search Statement will appear in the Search Statement
pane, replacing any previous text.

To Clear Search History:
1. Click the Search History button and select Clear Search History
from the pop-up menu.

2. A confirmation window appears. Click OK.



NOTE: The Search History button will appear deactivated until
another search is performed.

Search with Suffixes Button

When this button is depressed, search results include matches for
words in your Search Statement with different suffixes (e.g. -ed, -ing,
-s). This feature is good for finding plurals of search words too.

NOTE: Searching may be more complete, but can take significantly
longer.

To Search with Suffixes:
1. Click the Search with Suffixes button. The button will appear
depressed.

2. Click again to deactivate.

Search with Thesaurus Button

When this button is depressed, search results include matches for syn-
onyms to words in your Search Statement (e.g. attack and infarction).
Open the Thesaurus from the Window menu to see alist of words and
their synonyms that Teton Viewer recognizes. You can customize the
Thesaurus to include synonyms you find helpful. (See Chapter 5 for
instructions on customizing the Thesaurus.)

NOTE: Searching may be more complete, but can take significantly
longer.

To Search with the Thesaurus:

1. Click on the Search with Thesaurus button. The button will appear
depressed.

2. Click again to deactivate.

View Title Covers Button (Not available for all libraries.)

Titles in the Search window can be displayed in two different ways,

either by title name or by a pictorial representation of the title's cover.
When this button is depressed, titles are displayed by cover.
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To View Titles by Cover:
1. Click the View Titles by Cover button. The button will appear
depressed.

2. Click again to view titles by title name.
Show L ocked Titles Button

This button allows you to include locked titles (titles you have not
purchased) in your searches and in the Table of Contents. You cannot
retrieve text from locked titles, but you can see search resultsin
SmartMatch and Match Summary as well as browse their headings in
the Table of Contents. Locked titles appear dimmed with alock icon
next to them (or have alock icon in the lower right corner if you have
the Show Title Covers button depressed).

To View Locked Titles:

1. Click the Show Locked Titles button. The button will appear
depressed.

2. Click again to hide the locked titles.

If you would like to purchase additional titles, call Teton Data
Systems at (800) 901-5494.

Help Button

You always have access to on-line help by clicking the Help button.

Search Window Status Bar

The Search Windows status bar, located directly below the tool bar,
reflects your current title selections. The right side indicates how
many of the total titlesin the library are selected. The total includes all
locked and unlocked titles when the Show Locked Titles button is
depressed. The left side indicates which Search Set, if any, has been
selected.
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5. Viewing Search Results

After executing a successful search, results are displayed in one of two
views. SmartMatch® or Match Summary. The SmartMatch view dis-
plays when you search Teton Viewer for the first time. You can easily
switch between views as desired with the SmartMatch or Match
Summary tool bar buttons. Search results will continue to display in
the view last used until you switch again.

SmartMatch and Match Summary share the same window with the
Table of Contents because they are all outlines enabling navigation of
alibrary’s content. Each is a different “view” of the content available
in the open library.

This chapter covers topics related to both SmartMatch and Match
Summary. You will learn about:

* SmartMatch

* Retrieving matching documents from SmartMatch

* Match Summary

* Retrieving matching documents from Match Summary
» SmartMatch and Match Summary Tool Bar

» SmartMatch and Match Summary status bar

SmartMatch lists matching documents in order of relevancy. The first
matching document represents the document Teton Viewer evaluates
to be most relevant to your search. SmartMatch isinitially set to list
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Matching Documents SmartM atch Presents:
1. Choose Preferences from the File menu.

2. Click on the Search category on the left side of the window.

3. Enter a number in the range 10 to 999 in the space provided for
the number of SmartMatch Results to display.

4. Click OK.

NOTE: Increasing the number causes Teton Viewer to use more
memory when displaying search results and requires more time to
complete the list.

Inverting, Collapsing and Expanding SmartMatch
Document Paths

SmartMatch displays the full Table of Contents path to each matching
document when the triangle to the left of the matching document is
pointing downward. The path starts with the book, journal or chapter
title and continues to the document heading, though this can be invert-
ed so that the path begins with the document using the General
Preferences options.

To Invert SmartMatch Document Paths:
1. Choose Preferences from the File menu.

2. Click on the General category on the left side of the window.
3. Select Invert Documents Paths.
4. Click OK.

NOTE: This preference item also inverts documents paths in Content
windows as well as the Notes and Bookmarks windows.

You can collapse document paths so you can see more of the
SmartMatch list.

To Collapse SmartM atch Document Paths:

* Click the down-pointing triangle in a matching document whose path
is expanded to hide its path. The triangle will rotate upward.
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To Expand SmartMatch Document Paths:
« Click the right-pointing triangle in a matching document whose path
is collapsed to expand the path. The triangle will rotate downward.

Tip: Use Expand All/Collapse All from the Tools menu to expand or
collapse al paths at once.

Document paths in SmartMatch are initially expanded after you con-
duct a search. However, you can set your Preferences so that the paths
are collapsed after you conduct a search.

For Collapsed Document Pathsin SmartMatch after a Search:
1. Choose Preferences from the File menu.

2. Click on the Search category on the left side of the window.
3. Desdlect Display Full Paths in SmartMatch.
4. Click OK.

For Expanded Document Pathsin SmartMatch after a Search:
1. Choose Preferences from the File menu.

2. Click on the Search category on the left side of the window.

3. Select Display Full Paths in SmartMatch.

4. Click OK.

Retrieving Matching Documents from SmartMatch

To Retrieve Matching Documents from SmartMatch:
1. Click on the matching document you want to retrieve.

2. Click the View button (or hit the Enter or Return key on your
keyboard).

Tip: You can aso double-click a matching document to retrieve it.
Match Summary

Match Summary allows instant access to match resultsin an easy to
manage outline, much like the table of contents of an actual book.

However, the Match Summary outline only includes headings represent-
ing sections that contain matching documents. A gray line separates
each heading in Match Summary to distinguish it from Teton Viewer
Table of Contents. In addition, the number of matching words appears
in brackets after each heading.
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Expanding and Collapsing the Match Summary Outline

By navigating the Match Summary outline you can see headings of sec-
tions that contain matching documents and you can retrieve text.

To Expand the Match Summary Outline:
« Click the triangle to the left of a heading that is collapsed to show its
sub-headings. The triangle will rotate downward.

To Collapse the Match Summary Outline:
« Click the triangle to the left of a heading that is expanded to hide its
sub-headings. The triangle will rotate upward.

NOTE: A matching document does not have a triangle to the left of it
and cannot be expanded or collapsed. Double-clicking on a matching
document will open the document.

Q Tip: You can aso double-click on a heading to expand or collapseit.

Tip: Use Expand All/Collapse All from the Tools menu to show or hide
all sub-headings of the selected heading.
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Retrieving Matching Documents from Match Summary

To Retrieve Matching Documents from Match Summary:

1. Click on the matching document you want to retrieve.
Remember, a matching document in Match Summary does not have
atriangle to the left of it.

2. Click the View button (or hit the Enter or Return key on your
keyboard).

Tip: You can aso double-click on a matching document to retrieve it.
Tip: You can aso retrieve the first matching document in a heading by

selecting it and clicking the View button or holding down the Alt key
(Windows) or Option key (MacOS) and double-clicking on the head-

ing.
NOTE: You can only access individual matching documents from

Match Summary. You cannot retrieve multiple documents in one win-
dow as you can from the Table of Contents.

SmartMatch and Match Summary Tool Bar

There are several options that you can apply to your search results with
the tool bar.

Tip: Place your mouse pointer over atool bar button and Tool Tips
appear with a short description of the button’s function. Tool Tips are
normally active but you can turn them off in the General category of
the File menu Preferences option.

Table of Contents Button

Click this button to view the Table of Contents.

SmartMatch Button

Click this button to view SmartMatch. This button appears depressed if

you are currently viewing SmartMatch. (This button is only available
after a successful search has been executed.)

i

Match Summary Button

Click this button to view Match Summary. This button appears
depressed if you are currently viewing Match Summary. (This button
isonly available after a search has been successfully executed.)

Filters Button

You can use the Filters button to select which document types you
want Teton Viewer to show in SmartMatch, Match Summary, and the
Table of Contents. Available Filters depend on the library you have
open. Filters may include: Show Text, Show Tables, Show References
and Show Figures.

To Use Filters:

1. Click the Filter button and select the document types you want
Teton Viewer to show. Teton Viewer displays document types that
are checked. Unchecked document types appear dimmed but can
still be retrieved.

2. Click the Filter button and select Show All to show all document
types.

3. Click the Filter button and select Show None to dim all document
types.

Print Button

You can print the SmartMatch or Match Summary window by press-
ing the Print button. The window prints with the document paths or
outline expanded as you see it on your screen. You may want to use
Print Options (Windows) or Print Preview(Mac OS) to make sure
you're printing what you expect. See Chapter 4 for more details on
printing.

Help Button

You always have access to on-line help by clicking the Help button.
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SmartMatch and Match Summary Status
Bar

The SmartMatch and Match Summary status bar displays the Search
Statement and summarizes search results (i.e. how many matching words
were found in how many documents) of your last successfully executed
search.

6. Using the Table of Contents

Teton Viewer’s Table of Contents is another powerful tool for navigating
and accessing content. The Table of Contents is an outline of titlesin the
open library. It may be accessed by choosing Table of Contents from the
Window menu or clicking the Table of Contents button. This chapter will
show you:

» How to expand/collapse the Table of Contents Outline

* How to retrieve text from the Table of Contents Outline
» The Table of Contents tool bar

» The Table of Contents status bar

» How to Synchronize the Table of Contents

The Table of Contents shares the same window with SmartMatch and
Match Summary because they are all outlines enabling navigation of a
library’s content. Each is a different “view” of the content available in
the open library.
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NOTE: If you double-click on atitle in the Search window, the Table of
Contents window opens with the title selected and expanded one level.
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Expanding and Collapsing the Table of
Contents Ovtline

By expanding the Table of Contents outline you can see how materia
is organized and you can retrieve text.

To Expand Table of Contents Outline:
* Click the triangle to the left of a collapsed heading. The triangle will
rotate downward.

To Collapse Table of Contents Outline:
* Click the triangle to the left of an expanded heading. The triangle
will rotate upward.

Tip: You can also double-click on a heading to expand and collapse it.

Retrieving Content from the Table of
Contents

To Retrieve Content from the Table of Contents:
1. Select a heading from the Table of Contents outline.

2. Click the View button.

Tip: You can retrieve a document without any sub-headings (and
therefore without a triangle to the left of it) by double-clicking on it.

Tip: Hitting the Enter or Return key on your keyboard expands a
selected heading or retrieves the document if the heading cannot be
further expanded.

NOTE: Clicking the View button with a heading that contains sub-
headings will retrieve all documents contained under that heading in
the outline. Alternatively, you can double-click a heading while hold-
ing down the Alt key (windows) or Option key (MacOS) to retrieve all
documents contained therein.

Teton Viewer loads content for display much like a browser, “demand-
ing” apage at atime until the entire document or range of documents
are retrieved. Content is displayed as soon as the desired heading or
match is encountered. This significantly improves retrieval perform-
ance, but some delay may occur if the best match or desired heading is
near the end of alarge document.
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Table of Contents Tool Bar

There are several options that you can apply to the Table of Contents
with the tool bar.

Tip: Place your mouse pointer over atool bar button and Tool Tips
appear with a short description of the button’s function. Tool Tips are
normally active but you can turn them off in the General category of
the File menu Preferences option.

Table of Contents Button

This button appears depressed when you are viewing the Table of
Contents.

SmartM atch Button

Click this button to view SmartMatch. (This button is only available
after a successful search has been executed.)

Match Summary Button

Click this button to view Match Summary. (This button is only avail-
able after a search has been successfully executed.)

Filters Button

You can use the Filters button to select which document types you
want Teton Viewer to show in SmartMatch, Match Summary, and the
Table of Contents. Available Filters depend on the library you have
open. Filters may include: Show Text, Show Tables, Show References
and Show Figures.

To UseFilters:

1. Click the Filter button and select the document types you want
Teton Viewer to show. Teton Viewer will display document types
that are checked. Unchecked document types appear dimmed but
can still be retrieved.

2. Click the Filter button and select Show All to show all document
types.

3. Click the Filter button and select Show None to dim all document
types.
26
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Print Button

You can print the Table of Contents window by clicking the Print but-
ton. The window will print with the outline expanded as you see it on
your screen. You may want to use Print Options (Windows) or Print
Preview (MacOS) to make sure you are printing what you expect.

Help Button

You always have access to on-line help by clicking the Help button.

Table of Contents Status Bar

The Table of Contents status bar displays the Search Statement and
summarizes search results (i.e. how many matching words were found
in how many documents) of your last successfully executed search.

Synchronizing the Table of Contents

You can choose to have the Table of Contents Outline highlight the
heading which corresponds to the document currently being displayed
in the active Content Window using the General Preference options.
Otherwise, the last heading you selected in the Table of Contents
remains highlighted regardless of what documents you view. With this
Preference selected, the Table of Contents keeps track of your location
as you navigate through the library (i.e. with links, Prior and Next
Document buttons, Go Back, etc.).

NOTE: Viewing many documents with this Preference selected may
cause the Table of Contents to become quite large. Although very
large outlines are supported, they do use a substantial amount of mem-
ory. You may want to periodically perform a Collapse All in the Table
of Contents.

To Synchronize the Table of Contents:
1. Choose Preferences from the File menu.

2. Click on the General category on the left side of the window.
3. Select Synchronize Table of Contents.

4. Click OK.
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7. Working with
Retrieved Content

Many options are available to you once you are within retrieved con-
tent. Content can include text, tables, figures, and video. This chapter
will show you how to navigate through content and utilize the various
features available. This chapter covers:

* The Content Window and Its Tool Bar

* Saving, Printing, and Copying

* How to Use the Dictionary

 Additional Features Within the Content Window

Teton Viewer isinitially setup so that every time you retrieve text,
tables or figures, they are displayed in a new window. This allows you
to have many Content Windows open at one time. If you want to
reduce the total number of windows, you can choose to open all docu-
ments in the same window.
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To Open Documents in the Same Content Window:
1. Choose Preferences from the File menu.

2. Click on the General category on the left side of the window.
3. Deselect Open Documents in a New Window.
4, Click OK.

To Open Documentsin a New Content Window:
1. Choose Preferences from the File menu.
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2. Click on the General category on the left side of the window.
3. Select Open Documents in a New Window.

4. Click OK.

Content Window

The Content Window provides a fast and rich view of retrieved text,
tables, and figures. The Content Window displays fully formatted text
with all matches and links clearly marked. A tool bar provides power-
ful navigation and customization features, while a status bar reflects
your present location in the library.

Tip: Use Display Preferences to change the font, size, and color of
text.

M atches

Matches to words in your Search Statement are shown in red within
text and tables which are retrieved from SmartMatch or Match
Summary. You can change this default color with Display Preferences.
Text is scrolled to the best match within a document. The best match
is usualy the first match in a heading of the document. If thereis no
match in a heading, then the best match is the first match contained
within a document. Click the Next Match Button in the tool bar to
move to the next match in the document. Click the Prior Match button
to move to the prior match. The Next and Prior Match buttons are dis-
abled if there is no next or previous match, respectively.

Links

Within text, links are marked in blue. You can change this color with
Display Preferences. There are three types of links: links to other
locations within the library (e.g. tables, figures, references, footnotes
or the Table of Contents); links with pop-up definitions; and links to
locations outside the library (e.g. World Wide Web pages).

To View Linked Material:
1. Move the cursor over the link. The cursor will change to a pointing
hand.

2. Single-click.
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Links to a document will open the document. If thelink isto the Table
of Contents, the Table of Contents opens and the outline expands so
that the first document in the section is highlighted. If thelink isto a
pop-up definition, a pop-up window appears. Any mouse or key click
will dismiss the window. If the link isto aURL (e.g. http, ftp), your
Internet browser opens and goes to the address. (Other addresses sup-
ported by your browser are also handled in the same manner.) You can
select which Internet browser Teton Viewer uses to handle these links
with the Helpers Preference options.

To Select an Internet Browser :
1. Choose Preferences from the File menu.

2. Click on the Helpers category on the left side of the window.

3. Deselect Use Default Browser (Windows) or Use Internet Config
(Mac 0S).

4. Click Select Browser.

5. Navigate to and select the Internet browser you would like Teton
Viewer to use and click OK (Windows) or Open (Mac OS).

6. Click OK to close the Preferences window.
Tables

Link to tables within text by clicking the table link as described in the
previous section. All matches in tables are shown in red (or the color
you specify in Display Preferences) in tables which are retrieved from
SmartMatch or Match Summary following a valid search.

Tables may have their top row or left column “locked”. When you
scroll such atable, the top row describing each column or the left col-
umn describing each row remains on screen while the rest of the table
contents scrolls. Thisis particularly useful in large tables or on smaller
screens.

Figures

Link to figures within text by clicking the figure link as described in
the previous section. All matches in the figure caption of afigure
retrieved from SmartMatch or Match Summary are marked in red, or
the color you specify in Display Preferences. Move to the next match

30

in the caption by clicking the Next Match Button in the tool bar. Move
to the prior match by clicking the Prior Match button.

Figures are presented with their caption in a* split view”. The upper
pane contains the figure and the lower pane contains the fully formatted
caption with all matches and links marked.

Use the Zoom In/Zoom Out commands in the Tools menu to magnify
or reduce the size of a figure. Zooming occurs in 10% increments. The
range is 10% of original to 200% of original. Use the Original Size
command in the Tools menu to restore the figure to its original size.
You can a so magnify/reduce a portion of afigure.

To Magnify/Reduce Part of a Figure:
1. Drag select over the portion you wish to magnify/reduce.

2. Click anywhere in the selected area to magnify/reduce.

3. To return to original figure size choose Original Size from the Tools
menul.

NOTE: Figures (especially those containing text) may not be very legi-
ble when magnified/reduced.

Tip: Shift-click in afigure to Zoom In and Control-click to Zoom Out.

Content Window Tool Bar

Prior Match Button Prior Match

The Prior Match button allows easy navigation to earlier matchesin
displayed text. Clicking the button highlights the previous match and
scrolls the text to make the match visible if necessary. This button is
not active if there is no preceding match.

In tables, the Prior Match button will scroll the table to show the first

match previous to the first match currently being displayed on the
screen.

Next Match Button Next Match

The Next Match button allows easy navigation to subsegquent matches
in displayed text. Clicking the button highlights the next match
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relative to the current cursor location and scrolls the text to make the
match visible if necessary. This button is not active if there is no suc-
ceeding match to the current location. In tables, the Next Match button
will scroll the table to show the first match after the last match currently
shown.

Table of Contents Button

Clicking this button presents the Table of Contents window automati-
cally expanded to show the location of the current document in the out-
line.

M ove Backward Button

Clicking the Move Backward button loads the preceding document. The
button is not active if you are currently viewing the first document in a
title.

Hold down the Alt key (for Windows) or the Option key (for Mac OS)
when clicking the Previous Document button to move to the previous
heading in the document you are viewing. If you are in the first section
of the document, then the preceding document loads.

M ove Forward Button

Clicking the Move Forward button loads the succeeding document. The
button is not active if you are currently viewing the last document in a
title.

Hold down the Alt key (for Windows) or the Option key (for Mac OS)
when clicking the Next Document button to move to the Next heading
in the document you are viewing. If you are in the last section of the
document, then the next document loads.

Go Back Button

This button alows you to easily return to previous content viewed in
the current window. If you were previously viewing another document
in the Content window, clicking Go Back reloads that document. If you
are viewing the first content displayed in the window, the Go Back but-
ton will simply beep. Go Back is especially useful when the Genera
Preference “Open Documents in a New Window” is not checked.

You can also use the Go Back button to directly revisit any of the last
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documents viewed in a particular Content window. A list of these doc-
umentsis displayed as a pop-up menu when you click and hold the Go
Back button

To Use Content Window History:

1. Click and hold the Go Back button. A menu will appear with docu-
ments you last viewed in that Content window. The doc-
ument you are currently viewing will have a check next to it.

2. Select a document from the menu.

NOTE: Teton Viewer maintains Content Window History for each
Content window individually. When you close the window, you lose
thelist. A new list is created each time you open a Content window.

Bookmark Button

Use this button to insert a Bookmark in the document you are current-
ly viewing. You can then instantly return to that location at a later
time. See Chapter 6 for more details on using Bookmarks.

Note Button

The Note button allows you to attach personalized Notes to the docu-
ment you are currently viewing. It also allows you to open any Notes
you have attached in the open document. See Chapter 6 for more
details on using Notes.

Dictionary Button (Not available for al libraries)

If you click the Dictionary button with aword in the Content window
highlighted, the Dictionary window opens and automatically looks up
the definition. Refer to Chapter 5 for more detailed information about
Using the Dictionary.

Save Button

Save text, tables, and figures to afile on a hard disk or a floppy disk
by clicking the Save button. See Saving later in this chapter for more
details on saving text, tables and figures.

Print Button

You can easily print retrieved text, tables, and figures in the Content
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window by clicking the print button. See Printing later in this chapter
for more details on printing text, tables and figures.

Help Button

You always have access to on-line help by clicking the Help button.
Content Window Status Bar

Document Path

Directly above the body of a Content window, the status bar includes
the title and chapters or sections in which the open document is locat-
ed. The status bar may also contain a progress bar indicating the docu-
ment is still loading and a Note icon if one or more Notes are attached
to the open document.

When you first run Teton Viewer the path is expanded, but you can
easily collapse it to give more space to the content.

To Collapse the Content Window Document Path:

* Click on the triangle to the left of the expanded document path.
The triangle will rotate upward.

To Expand the Content Window Document Path:

* Click on the triangle to the left of the collapsed document path.
The triangle will rotate downward.

The path starts with the book, journal or chapter title and continues to

the document heading, but can be inverted using the General

Preferences options.

To Invert Document Paths:
1. Choose Preferences from the File menu.

2. Click on the General category on the left side of the window.
3. Select Invert Documents Paths.
4. Click OK.

NOTE: Document paths in SmartMatch as well as the Notes and
Bookmarks windows will also invert.
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Outline Pop-up

Click anywhere in the status bar (except its expand/collapse triangle
on the left) to display a pop-up menu with an outline of section head-
ings containing the text you are viewing. The section you are currently
viewing has a check mark next to it. You can move to another section
by selecting it from the pop-up menu.
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NOTE: The outline pop-up menu is not available in Content windows
displaying tables or figures.

Saving Content

Save retrieved text, tables, and figuresto afile on ahard disk or a
floppy disk by clicking the Save button or using the File menu Save
command. Once saved, you can open this file from other applications.
You can save text in either TEXT or RTF format; tablesin RTF for-
mat; and figuresin BMP (Windows), PICT (Mac OS), or GIF format.

NOTE: In-line graphics (e.g. equations) and figure captions are not
included in a saved file.

To Save:
1. Open the document you want to save.

2. Click the Save button or choose Save from the File menu.
A standard save window will open.

3. Type aname in the “File Name” box (Windows) or the “ Save As’
box (Mac OS) or leave the default name. The default name is an
abbreviated Content window title.
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4. Specify where you want to save thefile.
5. Specify in which format you want to save thefile.
6. Click the OK button (Windows) or the Save button (Mac OS).

The entire document is saved even if only aportion of it isvisiblein
the window. However, if you highlight a portion of text before saving
and then select the option in the save window to Save Selection Only,
then only the highlighted portion is saved.

NOTE: Saving islimited to a specific character count for each library
and copyright information is automatically appended to saved text.
Thisisimplemented for publisher copyright reasons.

To Open a Saved File From Another Application:

1. Switch to the application that you want to open the saved filein.
See your Operating System manual for instructions on how to run
multiple applications simultaneously.

2. Open the File menu of the application and select Open. A standard
open window dialog will appear.

3. Navigate to the saved file.

4. To open the file in Windows: Click on the file so that it appearsin
the “File Name” box and click the OK button (or double-click the
file name). To open thefilein Mac OS. Select the file and click the
Open button (or double-click the file name).

NOTE: Formatting and coded characters may not retain their origina
format when imported, especially when saving in text format (use
RTF for best reproduction).

Tip: Many word processing applications have a command allowing

you to insert afile into an open document. This would allow you to
combine several saved files into one word processing document.

Printing Content
You can easily print text, tables, and figures as well as the Table of

Contents, SmartMatch and Match Summary windows. You can also
print alist of your Notes and Bookmarks. The entire document will
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print even if only a portion of it is visible in the window. However, if
you highlight a portion of text before clicking the Print button or
selecting Print from the File menu, and then select Selection for the
Print Range (Windows) or select Print Selection Only in the Teton
Viewer options of the Print window (Mac OS) only the highlighted
portion will print.

NOTE: Printing is alimited to a specific character count for each
library and copyright information is automatically appended as a foot-
er to each printed page. Thisisimplemented for publisher copyright
reasons.

To Print:
1. Retrieve the document, open the window or open the Note you
want to print.

2. Click the Print button or select Print from the File menu. (The Print
button is not available in an open Note.

3. Choose your desired settings in the Print dialog.
4. Click OK (Windows) or Print (Mac OS).

NOTE: When printing the Table of Contents, SmartMatch, Match
Summary, Notes or Bookmarks window, the outline or paths print as
they appear on your screen.

Tip: Use the Print Preview command in the File menu to verify that
you are printing what you expect.

Print Preview

Print Preview allows you to see what each printed page will look like
before you actually print it. Print Preview is available for all printable
windows which include the Content (with text, tables, and figures),
Table of Contents, SmartMatch, Match Summary, Notes and
Bookmarks windows as well as an open Note. Print Preview is espe-
cialy useful in tables which may span many pages. Adjusting the font
size may help shrink the table so that it fits on a single page.

To Preview the Active Window:
» Select Print Preview from the File menu.
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By clicking directly on the page in Print Preview, you can zoom in to
afull scale view of the page. Clicking again restores the preview to
full page view where the entire page fits in the window.

To Print from Print Preview:
 Click the Print button.

NOTE: Clicking Cancel will close the Print Preview window and
nothing will print.

To Change the Printer Setup from Print Preview:
* Click the Page Setup button.

NOTE: Click this button to change page characteristics while pre-
viewing. After you change settings (using the printer specific Page
Setup window), the preview will repaginate to reflect your changes.

Copying Content

You can copy text (including figure captions) to the Clipboard for use
in another application or in another location within Teton Viewer.

NOTE: Copying islimited to a specific character count for each
library and copyright information is automatically appended to copied
text. Thisisimplemented for publisher copyright reasons.

To Copy Text:
1. Select the text or caption you wish to copy. If you wish to select the

entire text of an active window, choose Select All from the Edit menu.

2. Open the Edit menu and select Copy. The Clipboard now contains
the selection.

To Paste Contents of the Clipboard into Another Application:

1. Switch to the application you want to paste to. See your Operating
System manual for instructions on how to run multiple applications
simultaneously.

2. Open the document you want to paste to or create a new document.

3. Choose Paste from the Edit menu. The selection you copied will
appear in the document at the cursor location.

NOTE: Formatting and coded characters may not retain their original
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format when pasted into another application.

To Paste Text in Teton Viewer:
1. Position the cursor where you want copied text to be pasted.

2. Choose Paste from the Edit menu. The selection you copied will
appear at the cursor location.

NOTE: Text can only be pasted into editable fields such as the Search
Statement box in the Search window, in an open Note and in the Word
List, Thesaurus and Dictionary.

Quick Find within Retrieved Content

The Quick Find function, similar to a find function in word processing
applications, allows you to search for words in an open document, the
Notes and Bookmarks window, or an open Note. A Quick Find has no
relation to searching with the Search window.

To Use Quick Find:
1. Open the Edit menu and select Find.

2. Type in the word or words you want to find.
3. Check “Match Case” if you want a case sensitive search.

4. Check “Whole Words Only” to find only whole words, otherwise
word boundaries are ignored.

5. Click Find.

In an open document or Note, Quick Find will highlight the first
match. In the Notes and Bookmarks window, Quick Find will high-
light the first Note or Bookmark in the list containing a match. If a
match is not found, you will hear a beep.

To Find the Next Match:

» Select Find Again from the Edit menu. Quick Find will highlight
the next match in the open document. If no more matches are
found, you will hear a beep.

Repeating Find Again continues to show successive matches. When
the end of the document, Note or list is reached, you will hear a
“beep” and Quick Find will continue its search from the beginning of
the document, Note or list.
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Tip: Quick Find saves the last ten finds you performed. To reuse a
find, select it from the pop-up list that appears when you click the tri-
angle button in the Quick Find window.

Looking Up Text in the Dictionary
(Not available for al libraries)

If you encounter a word within text that you need to look up in the
Dictionary, simply highlight the word and click the Dictionary button.
The Dictionary window will open and automatically lookup the high-
lighted word. Refer to Chapter 5 for more detailed information about
Using the Dictionary.

Using Text in Your Next Search
Statement

While reading text you may see aword or a phrase you want to add to
your current Search Statement to refine it or to completely replace it.
Thisisvery easy to do in Teton Viewer.

To Add To or Replace Your Search Statement:
1. Select the word or phrase.

2. Click the right mouse button to open a pop-up menu (for Windows),
or select the word or phrase and continue to hold the mouse button
down until a pop-up menu appears (for Mac OS).

3. Select Add to Search or Replace Search.

The Search window will appear with a modified Search Statement. Al

other search parameters (Precision bar, Search with Suffixes or

Thesaurus) are left untouched from the previous search.

Tip: You can easily select aword by double-clicking on it. On the
Macintosh, remember to hold after the second click.

Tip: Easy access to Search Sets and the Dictionary is available
through this pop-up menu too.
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8. The Word List,
Thesaurus and Dictionary

This chapter discusses how to utilize and get the most out of Teton
Viewer's Word List, Thesaurus and Dictionary.

Word List

The Word List displays every searchable word in the open library and
how often it occurs. You can access the Word List at any time by
selecting it from the Window menu. Additionally, you will be prompt-
ed to open the Word List if you execute a search with aword not
found in the library, including misspelled words. If you choose to open
the Word List, the Word List will suggest a replacement for the word
not found. Click Use if you want to use the suggested word or select
another word from the Word List and then click Use. You will return
to the Search window with the replacement word already in your
Search Statement.

In the Word List you can type in aword, click Find and Teton Viewer
will find the word or the closest match.

Word List Tool Bar

Help Button

You aways have access to on-line help by clicking the Help button.

Thesaurus

The Thesaurus is used when the Search with Thesaurus button is
depressed in the Search window. When the Thesaurus is used for a
search, search results include matches for words in your Search
Statement as well as synonyms for the words (e.g. heart and cardiac).

NOTE: Searching may be more complete, but can take significantly
longer.

Open the Thesaurus from the Window menu to see alist of words and
their synonyms supported by the open library. The Thesaurus window
has two lists. The list on the left contains the thesaurus entries recog-
nized in the open library. The list on the right contains synonyms for
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the entry selected on the left. When you include a Thesaurus entry in
your Search Statement, you will get matches for that entry as well as its
synonyms.

NOTE: Thesaurus entries can only consist of a single word.
You can customize the Thesaurus by adding synonyms to existing
entries, add entirely new entries and synonyms, and remove synonyms

and entries. You can aso restore the Thesaurus to its original state with
the Default button.

To Add a Synonym to a Thesaurus Entry:
1. Open the Thesaurus by choosing Thesaurus from the Window
menul.

2. Select the Thesaurus entry that you want to add a synonym to from
thelist on the left side of the window.

3. Type the synonym you want to add in the right side of the window
(below the existing synonyms).

Tip: If you add a synonym to an entry, you may want to also add it as
an entry itself.

To Add a New Entry and Synonymsto the Thesaurus:
1. Open the Thesaurus by choosing Thesaurus from the Window
menul.

2. Click the Add button.

3. In the window that appears, type in the entry that you want to add
followed by any synonyms that you want to include.

4. Click OK.

To Remove a Synonym from a Thesaurus Entry:
1. Open the Thesaurus by choosing Thesaurus from the Window menu.

2. Select the Thesaurus entry that you want to edit from the list on the
left side of the window.

3. Highlight the synonym you want to remove from the right side of
the window and hit the Backspace key (Windows), Delete key
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(MacOS) or Del Key. Do not click the Delete button, as this will
remove the entire entry.

NOTE: Although Thesaurus entries must be single words, synonyms
can include hyphenated phrases. This is especially useful with
acronyms. For example, the entry “M1” could include synonyms
“myocardial-infarction” and “cardiac-arrest”.

To Delete a Thesaurus Entry:
1. Open the Thesaurus by choosing Thesaurus from the Window
menul.

2. Select the Thesaurus entry that you want to delete from the list on
the left side of the window.

3. Click the Delete button or hit the Backspace (Windows) or Delete
(MacQS) or Del key.

4. Click OK in the confirmation window.

Thesaurus Tool Bar

Add Button Add__ |

Click the Add button to add an entry and its synonyms to the
Thesaurus.

Delete Button Delete |

Click the Delete button to delete a selected entry from the Thesaurus.
If you have a synonym selected, it will delete the entire entry, not just
the highlighted synonym.

Default Button Default

At any time, the original Thesaurus entries and synonyms included
with the library can be restored by clicking the Default button. All
changes that you have made to the Thesaurus will be lost.

Help Button

You always have access to on-line help by clicking the Help button.
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Dictionary (Not avalablein al libraries)

The Dictionary enables you to look up the definition of aterm you
encounter within text with the click of a button. You can also access
the Dictionary from anywhere in the application by choosing
Dictionary from the Window menu or using the keyboard shortcut Ctrl
+ D (Windows) or Command + D (Mac OS). The |eft pane of the
Dictionary window lists all of the Dictionary entries and the right pane
displays the definition of the selected entry.

ToLook up a Term in the Dictionary:
1. In a Content window, highlight the term you want to look up.

2. Click the Dictionary button or choose Dictionary from the Window
menu.

The Dictionary will open scrolled to the selected term and definition
or the closest match.

Tip: You can aso highlight a term in a Content window and click
your right mouse button (Windows) or select and hold (Mac OS) to
display a pop-up menu and select Lookup in Dictionary.

In the Dictionary window you can lookup another term by either
scrolling the entry list and selecting the desired term or typing in the
term and clicking the Lookup button. You can add the selected term to
your current Search Statement by clicking the Use button.

Dictionary Tool Bar

About Button About___

Click the About button to display a splash screen for the Dictionary
used in the open library. Click anywhere in the splash screen and an
About Library window will open with information about the
Dictionary. Click OK to close the window.

Save Button

Click the Save button to save the selected term and its definition to a
file on a hard or floppy disk.
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Print Button
Click the Print button to print the selected term and its definition.
Help Button

You always have access to on-line help by clicking the Help button.

9. Working with Notes
and Bookmarks

Teton Viewer alows you to add personal Notes and Bookmarksto a
library. You can add a Note or Bookmark to any Content window
(including tables and figures). Notes and Bookmarks and their loca-
tions are stored in a file on your hard disk so they can be retrieved at a
later time. They are even maintained between library updates and can
be imported from another Teton Viewer library or user.

You can attach a Note to any open document. The Note's name will be
the first line or first 31 characters (whichever is shorter) of the Note's
text and an icon will appear near the top right corner of the Content
window. Thisicon will appear whenever you have one or more Notes
attached to the document displayed in the Content window.

To Attach a Note:
1. Open a document where you want to attach a Note.

2. Click the Note button and select Add Note from the menu, or select
Add Note from the File menu.

3. Type your Note.

NOTE: Your Note will “float” above all open windows, to close a
Note click the “X" in the upper right corner of the Note window.
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Opening Notes

Once attached, you can open your Notes from the document where
you attached them, or from the Notes window. The Notes window
lists all your Notes in the open library.

To Open a Note from the Document where it is Attached:
1. Open the document where the Note you want to open is attached.

2. Click the Note button and select the Note you want to open from
the pop-up menu. Only the Notes attached to the open document
will be listed.

Tip: To open al Notes attached to the document, click the Note but-
ton and select Open All from the menu.

To Open a Note from the Notes Window:
1. Open the Notes window by choosing Notes from the Window
menu.

2. Click on the Note you want to open.

3. Click the View button.
Working with an Open Note

Once you have attached or opened a Note, the open Note “floats”
above all other windows. An open Note has a miniature tool bar which
contains the date and time the Note was created or last modified and a
Triangle button. Clicking the Triangle button enables you to go to the
text where the Note is attached, delete the Note, print the Note, and
access on-line Help.

L] : Untitledl & i
[ Mow 20, 2000 31318 PM
Go To Text

Delete Note
Attach Note
Print Note
Help

K
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Tip: Since the Edit menu is fully functional in Text and Note win-
dows, you can easily cut and paste text between document text and
Notes.

To Retrieve a Document to Which a Note is Attached:
1. Open aNote.

2. Click the Triangle button.
3. Select Go to Text from the pop-up menu.

To Delete an Open Note:
1. Open the Note you want to delete.

2. Click the Triangle button and select Delete Note from the pop-up
menul.

3. Click the Yes button to confirm the deletion.
NOTE: You can also delete a Note by selecting Delete Note from the
File menu. Thiswill delete the active Note. You must always confirm

the deletion.

To Print an Open Note:
1. Open the Note you want to print.

2. Click the Triangle button and select Print Note from the pop-up
menu.

3. Click OK (Windows) or Print (Mac OS).
Bookmarks

Adding a Bookmark

You can aso place a Bookmark for any open document. If you high-
light a portion of text before placing a Bookmark, the highlighting
will be maintained when you retrieve that Bookmark. Also, when you
retrieve a Bookmark placed in text, the cursor will be in the same
position in the text as when you added the Bookmark.
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To Add a Bookmark:
1. Open the document where you want to place a Bookmark.

2. Click the Bookmark button or select Add Bookmark from the File
menu. A window appears suggesting a name for the Bookmark.

3. If desired, type in a new name for the Bookmark.

4. Click OK.
Retrieving a Bookmark

Once you have added a Bookmark, you can go back to the document
where you placed the Bookmark from the Bookmarks window. The
Bookmarks window lists all your Bookmarks in the open library.

To Retrieve a Document to Which a Bookmark is Attached:
1. Open the Bookmarks window by selecting Bookmarks from the
Window menu.

2 Click the Bookmark marking the text you want to retrieve.

3 Click the View button.

Notes and Bookmarks Window

You can open alist of your Notes or alist of your Bookmarksin the
open library by selecting Notes or Bookmarks from the Window menu
respectively. Since Notes and Bookmarks share one window, you
cannot view both lists at the same time, but you can easily switch
between views.

To Open a Note or Bookmark from the list:
1. Select the Note or Bookmark you want to open.

2. Click the View button.

Tip: You can also double-click on a Note or Bookmark in the list to
open it.

To Delete a Note or Bookmark from the list:
1. Select the Note or Bookmark you want to delete.

2. Strike the delete key on your keyboard or select Clear from the Edit

menu.
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You can expand or collapse Note and Bookmark paths by clicking on
the triangle to the | eft of the title heading or using the Tool menu com-
mands Expand All/Collapse All.

Notes and Bookmarks Window Tool Bar
View Button Yiewr
Use the View button to open the selected Note or Bookmark in the list.

Find Button Find

Use the Find button to look for wordsin all your Notes or Bookmarks.
Quick Find will search the entire Note text, but only the name of a
Bookmark. The document associated with a Note or Bookmark is not
searched. See Chapter 6 for details on using Quick Find.

Notes Button

When this button is depressed, the window lists al your Notes.

Bookmarks Button
When this button is depressed, the window lists al your Bookmarks.

Import Notes Button

Use this button to import Notes stored in another Notes file.

To Import Notes:
1. Click the Import Notes button.

2. A dialog box will appear, navigate to the Notes file you desire to
import.

3. Click OK.

NOTE: All Note fileswill have the extension .NTS and are located in
the library’s .PCH folder. For Windows users, Notes files will be locat-
ed in the .PCH folder in the Windows directory of the Teton Viewer
directory. For MacOS users, the .PCH folder is located in the Systems
Folder:Preferences: Teton Files folder. Open the .PCH folder and locate
the desired .NTSfile.
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4. A dialog box will appear asking if you wish to reconcile your
Notes.

5. Click Yes.

6. Another dialog box will appear stating the number of items success-
fully imported and the number of items that failed to reconcile.
Click OK.

7. Imported Notes will appear in the Notes window. If a Note was not
reconciled (attached to the original document) you will be able to
view the content of the Note, however you cannot retrieve the
content to which the original Note was attached.

NOTE: The Import Notes button can be used to import Notes from an

old (e.g. pre 4.x) version of Teton Viewer. The old notesfileis called
“Index1” and is stored inside the old STAT!-Ref directory/folder.

Print Button

Use this button to print the list. The entire list is printed with paths
expanded or collapsed as seen in the window.

Help Button

You always have access to on-line help by clicking the Help button.

Notes and Bookmarks Window Status
Bar

A status bar (underneath the tool bar) displays how many Notes or
Bookmarks there are in the list and how the list is sorted. Thelist is
initially sorted by name but you can change the sort order to title (i.e.
book, journal or chapter containing the Note) or last modification date
by clicking on the top of the Title or Date headers.

NOTE: The date in the Notes window will change from the creation
date to the date last modified if any changes are made to the Note.
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